Каталог

Новости

20.01.2017
"Сделано в России"

Компания «Грантум» и её старейший зарубежный партнер компания JS Teletek (Корея) вышли на новый уровень сотрудничества.

07.12.2016
4K UHD по коаксиалу … Уже не фантастика!

Технологии передачи видео высокого разрешения на сегодняшний день представлены в основном на базе IP камер и сетевых регистраторов.

Впервые  в России, Корпорация «Грумант» организовала демонстрацию возможностей предсерийных образцов оборудования ACV (Корея) с поддержкой разрешения 4K 8Мп.

Получать новости автоматически

AceCop 16100B. Виснет программа.

Логин:
Пароль:
Забыли свой пароль?
Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Войти
 
Страницы: 1
RSS
AceCop 16100B. Виснет программа.
Здравствуйте.
3 дня уже бьюсь над проблемой. Попробую подробно рассказать.
Система видеонаблюдения работала примерно 4 года. Может чуть меньше. Начало сыпаться железо в компе и пришлось менять всю платформу.

Было:
Мать Intel D865PERL (E210882)
Проц P4 3ГГц
512Мб DDR
Видео AGP Radeon 9250 128Мб V/D/VO
Хард 200Гб Sata

Купил:
Мать Asus P5Q SE2 Чипсет P45/ICH10
Проц Core 2 Duo E7400
2048Мб DDR2
Видео PCI-E Radeon Sapphire 256Мб HD 4350
Хард 1Тб WD Caviar Black Sata

Установил плату(16100B), залил Windows XP sp2, дрова, архиватор. Больше ничего. Интернета нет. То, что это плата 16100B определил по фотографиям у вас на сайте. Из надписей есть только Hicap100-S2.
С сайта вашего скачал новое ПО и драйверы (Pillar_ver_3.1.0_b0050)
Дрова установились нормально, все 4 устройства появились нормально. ПО установилось, но при запуске появляется сообщение "id платы некорректно". Ответов на форуме не нашел. У всех каким-то чудом она начинала работать. Пробовал устанавливать с разных дистрибутивов, предварительно откатывая Windows.

Решил остаться на старой версии программы. Кстати, посмотреть, какая версия стояла раньше не знаю. Так вот, скачал ver_7_0_9. Дрова поставил, программа завелась. Всё, что надо настроил. 12 камер, по 3 на чип. Камеры KT&C KPC-S230C. Сначала поставил по 8 кадров. Под запись выделил 900Гб. Разрешение съемки "высокое"(вроде так называется). Программа работает некоторое время, затем зависает изображение и запись прекращается. Время стабильной работы от 2 до 30 минут, по разному.

Пробовал разные настройки кол-ва кадров (по умолчанию было значение 7), разные варианты кодирования записи, убирал галочку PCI-E, отключал одно ядро процессора через диспетчер задач, отключал Overlay. Ничего не помогает. Не пробовал только выставить самое плохое качество, но не думаю, что это повлияет. Т.к. просматривать то я могу, все что успевает записаться.

На старом компе все работало очень стабильно. За все время ни одной поломки. Хотелось бы конечно запустить новую версию программы, но дальше сообщения "id платы некорректно" вообще не могу пройти.

Помогите пожалуйста.

P.S.
Нахожусь в Москве. Приехать за дистрибутивом к вам не смогу :)
Здравствуйте. Прошу Вас приложить фотографии с 2-х сторон и серийный номер платы.
Номер серийный: H10-2504-1069
HICAP100-S2
Больше номеров не нашел.
Picture 9.jpg (92.7 КБ)
Picture 10.jpg (187 КБ)
3 и 4 фото
Качество получилось не очень, конечно.
Picture 11.jpg (147.66 КБ)
Picture 12.jpg (203.84 КБ)
и последние...
Picture 13.jpg (221.74 КБ)
Picture 14.jpg (245.28 КБ)
Добрый день.
Сможете мне посоветовать что-то?
Ответа из Кореи я еще не получил. Подождите пожалуйста.
Непомешало_бы посмотреть материнку. Имел такое счастье когда на матери был паленый один канал SATA, Причем при работе других программ это никак не отражалось.
Посмотрите пожалуйста ветку - http://acecop.su/forum/index.php?PAGE_NAME=read&FID=9&TID=352
Я менял порт sata, но это не помогло. Завтра проверю новые дрова и программу по ссылке Snowm.
Только обязательно снесите старые дрова через инсталлятор из новой версии, прегрузитесь и по новой запустите установку драйверов. Если все нормально, то при установке покажется фотография Вашего AceCop-а.
Леша. Если на самой матери вылетевший порт, то переставлять шнуры нет смысла.Нужно пробовать на другой материнке.
Повторюсь,что у меня один такой комп есть. Работает на нем все, даже ТВ тюнер без проблем,а ставишь DVR сразу все меняется. Причем дрова встают корректно, программа грузится, а через некоторое время 'причем разное от пол минуты до 5 минут'программа зависает.
Вылечил заменой материнки.

Унывать тебе конечно рано. Может действительно из за программы или дров вся байда.

Удачи.
Доброе утро.
Новые дрова решили проблему. И программа новая тоже заработала. По крайней мере вчера 1 час работала стабильно. Пока я на месте был.
Правда есть какие-то ошибки в логах Windows, связанные с Pillar, но пока не разбирался. Чуть позже займусь снова.
Всем большое спасибо.
Про ошибки ещё отпишусь.
Здравствуйте Алексей. Все ли у Вас нормально с платой?
Страницы: 1
Читают тему (гостей: 1, пользователей: 0, из них скрытых: 0)